SCBWI's Blueboard - A Message & Chat Board

need tech help

Discussion started on

Member
Poster Plus
Hi,

I'm having some tech trouble and hoping somebody might have an idea.

Here's the deal: my critique group has a Google group to post/upload our submissions. We haven't been active for awhile but everything worked fine last time I tried it. For the last couple of days, I've been trying to upload files and can't. It just spins and spins and doesn't matter how long I wait. Nothing.

I am an "owner" of the group and can and have edited the pages in the last two days so I'm guessing it's not a login issue. Thinking it might be the file itself (too big or corrupted), I've tried uploading smaller files and that doesn't work either.

I've even checked my internet connection to see if somehow that's causing the issue. But like I said, I can get on, edit pages, and all that. I just can't upload any files.

Another clue: last night when I tried to upload the file through my gmail address (to see if another person in the group could successfully add it), I couldn't. So maybe it's my gmail account itself? If so, any ideas how to fix that?

Thanks for any and all help!

Carmella

PS. Yes, I've tried googling the problem and that didn't yield any useful information. I'm stumped.


#1 - September 10, 2014, 07:49 AM
To the Stars! (Charlesbridge)
Aviation: Cool Women Who Fly (Nomad Press)
Eliza Bing Is (Not) A Big, Fat Quitter (Holiday House)

I was once the boy who wouldn't sit still!
Member.
Poster Plus
I also just tried to google your google issue. Maybe you have exceeded the 100 MB storage space allowed? I just read this:

Every group comes with 100 MB of storage space to store all of your group's photos, documents, and more. You can view the amount of storage space your group is using by clicking on the "Files (Default)" link on the right side of your group's homepage. The amount of storage space currently being used is indicated at the bottom of the Files page.
#2 - September 25, 2014, 05:04 PM

Also, some recent upgrades to websites have stopped older browsers from working correctly. Are you using a recent version of IE/Chrome/etc.? Can you try a different browser?
#3 - September 26, 2014, 05:48 PM

Members:

0 Members and 1 Guest are viewing this topic.