SCBWI's Blueboard - A Message & Chat Board

can't post responses on the board

Discussion started on

Creator of Mootastic Art and Children's Books
Member
Poster Plus
  • *
  • SCBWI Member
  • SCBWI PAL
  • SCBWI Region nymetro
I can't seem to post responses on any thread on the board (and am seriously doubting that I'll be able to post this). I've tried both firefox and safari, and I've tried posting from 2 different computers. The error message I get is this one:

Error 403: Forbidden

Your PHP settings have been disabled by an H-Sphere administrator.

    * Your current PHP configuration:
    * --> This configuration was changed:

Please bring your PHP configuration in compliance with admin settings or request your administrator to re-enable support of your settings.

You don't have permissions to access this page. This usually means one of the following:

    * this file and directory permissions make them unavailable from the Internet.
    * .htaccess contains instructions that prevent public access to this file or directory.

Please check file and directory permissions and .htaccess configuration if you are able to do this. Otherwise, request your webmaster to grant you access.


#1 - December 03, 2010, 08:13 AM
Site - http://sruble.com
Twitter - http://twitter.com/StephanieRuble

picture book: EWE AND AYE (Disney-Hyperion)

Creator of Mootastic Art and Children's Books
Member
Poster Plus
  • *
  • SCBWI Member
  • SCBWI PAL
  • SCBWI Region nymetro
Hey, that actually went through. Now let's see if I can respond to this thread ...
#2 - December 03, 2010, 08:14 AM
Site - http://sruble.com
Twitter - http://twitter.com/StephanieRuble

picture book: EWE AND AYE (Disney-Hyperion)

Creator of Mootastic Art and Children's Books
Member
Poster Plus
  • *
  • SCBWI Member
  • SCBWI PAL
  • SCBWI Region nymetro
Apparently I can reply to my own thread, but not any of the others? Help! :notworking

update: I've been trying some other threads. I can reply to some, but not all. This has actually been going on for a while with the quick response box at the bottom of posts. Sometimes it works and sometimes I get the error message (when that happened, I'd click reply and be able to post). Today was the first time that I wasn't able to get around it by hitting reply.
#3 - December 03, 2010, 08:15 AM
« Last Edit: December 03, 2010, 08:22 AM by Stephanie Ruble »
Site - http://sruble.com
Twitter - http://twitter.com/StephanieRuble

picture book: EWE AND AYE (Disney-Hyperion)

Emeritus
Poster Plus
  • *
  • SCBWI Member
  • SCBWI PAL
  • SCBWI Region newengland
I have no idea why this should be happening.  Nothing's been changed on your settings in here as far as I can see...is anyone else having this issue? 
#4 - December 03, 2010, 08:35 AM
The Leland Sisters series: Courtship and Curses, Bewitching Season, Betraying Season (Holt BYR/Macmillan)
www.marissadoyle.com
www.nineteenteen.com

Creator of Mootastic Art and Children's Books
Member
Poster Plus
  • *
  • SCBWI Member
  • SCBWI PAL
  • SCBWI Region nymetro
I have no idea either. It's only happening on some threads and others are fine. Up until today, I was able to post a different way, but now I'm being blocked completely on certain threads. Thanks for checking my account.
#5 - December 03, 2010, 11:03 AM
Site - http://sruble.com
Twitter - http://twitter.com/StephanieRuble

picture book: EWE AND AYE (Disney-Hyperion)

Marissa - I had 2 others pm me with the same problem but when I went into the threads they referenced, I was able to test post no problem. I wonder what's going on?
#6 - December 03, 2010, 11:20 AM
PROPHECY: Prophecy Series (January 2, 2013)
WARRIOR (winter 2014)
KING (winter 2014)
HarperTeen

http://ellenoh.com

Chief Administrator
Administrator
Poster Plus
  • ****
  • SCBWI Member
  • SCBWI PAL
  • SCBWI Region inlandnw
I just got an email from someone saying her good news post thread is locked. I haven't a CLUE what is going on, but I'll see what I can do about it. So much for sewing Christmas presents for my family today.... GRRRR  :fury
#7 - December 03, 2010, 11:58 AM
Verla Kay

Blueboard Problems? Use the Contact A Moderator link in the menu at the top of the message board.

Chief Administrator
Administrator
Poster Plus
  • ****
  • SCBWI Member
  • SCBWI PAL
  • SCBWI Region inlandnw
I just checked. Her thread is NOT locked. So this appears to be a wide-spread problem. Hang in there, Folks. We WILL get it fixed. We just have to find out what's broken first! :ohno :bangcomputer :verla
#8 - December 03, 2010, 12:02 PM
Verla Kay

Blueboard Problems? Use the Contact A Moderator link in the menu at the top of the message board.

Creator of Mootastic Art and Children's Books
Member
Poster Plus
  • *
  • SCBWI Member
  • SCBWI PAL
  • SCBWI Region nymetro
Sorry Verla! It's not a big deal for me, just frustrating. If you want to keep sewing, go for it (I know how it is to try to get everything done in time for the holidays)! Sew now; fix later. :moose

ETA: We posted at the same time. Could it be the winter smilies? I like them a lot, but I know one year the holiday smilies messed up the board for a while (don't remember which holiday it was though).

ETA (again): The problem started before you switched smilies, but wasn't impossible until today. Did anything change in the last 24-48 hours?
#9 - December 03, 2010, 12:04 PM
« Last Edit: December 03, 2010, 12:07 PM by Stephanie Ruble »
Site - http://sruble.com
Twitter - http://twitter.com/StephanieRuble

picture book: EWE AND AYE (Disney-Hyperion)

Chief Administrator
Administrator
Poster Plus
  • ****
  • SCBWI Member
  • SCBWI PAL
  • SCBWI Region inlandnw
Nothing has changed at all that I know of.  :ahh :grrr :ahh

This is SO frustrating!
#10 - December 03, 2010, 01:34 PM
Verla Kay

Blueboard Problems? Use the Contact A Moderator link in the menu at the top of the message board.

Chief Administrator
Administrator
Poster Plus
  • ****
  • SCBWI Member
  • SCBWI PAL
  • SCBWI Region inlandnw
Folks, if you can't post responses on the board right now, PLEASE start a new thread on this board and let me know. I need to know how widespread this problem is. That might help me figure out how to fix it. Also, in your message tell me what kind of computer you are using (Mac or Windows) and what browser you use (Internet Explorer, Safari, Netscape, Firefox, etc.). This information will help me to determine what has gone wrong and how I can find a way to get it fixed.
#11 - December 03, 2010, 01:37 PM
Verla Kay

Blueboard Problems? Use the Contact A Moderator link in the menu at the top of the message board.

Creator of Mootastic Art and Children's Books
Member
Poster Plus
  • *
  • SCBWI Member
  • SCBWI PAL
  • SCBWI Region nymetro
Verla, I tried on two different Macs and tried both firefox and safari. Sending you some chocolate and  :grouphug2 !!!

p.s. I keep trying out different threads, and some of them are fine, some not. It's so bizarre!
#12 - December 03, 2010, 03:28 PM
« Last Edit: December 03, 2010, 03:34 PM by Stephanie Ruble »
Site - http://sruble.com
Twitter - http://twitter.com/StephanieRuble

picture book: EWE AND AYE (Disney-Hyperion)

KenH

Guest
I don't seem to be having any problems. I'm on a PC using IE8. Anyone using the new IE9?
#13 - December 03, 2010, 04:13 PM

amykated

Guest
Replying on a PC using Google Chrome.
#14 - December 03, 2010, 04:14 PM

Emeritus
Poster Plus
  • *
  • SCBWI Member
  • SCBWI PAL
  • SCBWI Region newengland
Everyone, please--just respond if you ARE having problems, so that Verla doesn't have to read through responses that say you aren't.   :moose
#15 - December 03, 2010, 04:30 PM
« Last Edit: December 03, 2010, 04:32 PM by Marissa Doyle »
The Leland Sisters series: Courtship and Curses, Bewitching Season, Betraying Season (Holt BYR/Macmillan)
www.marissadoyle.com
www.nineteenteen.com

Chief Administrator
Administrator
Poster Plus
  • ****
  • SCBWI Member
  • SCBWI PAL
  • SCBWI Region inlandnw
Um, actually, it helps me to know which people aren't having problems, too, Marissa, so if people want to post that they are not having problems, that's fine, too.

:verla is :hiding <--- from Marissa! :smile
#16 - December 03, 2010, 05:16 PM
Verla Kay

Blueboard Problems? Use the Contact A Moderator link in the menu at the top of the message board.

I've been having this problem hit and miss for about three weeks.  It's not every thread, and it's not all the time.  But I get the exact same message that Stephanie pasted here.  Weird.  At first I thought I'd done something wrong and was being disciplined (since the error message says something about an administator)   Oh and for me it happens a lot when I try to do a search..same message.
#17 - December 03, 2010, 06:49 PM

I just ran into the same error when I tried to reply to the What Did You Blog About Today thread.  

Using Windows 7 on my PC and Internet Explorer 8.
#18 - December 07, 2010, 06:05 PM
« Last Edit: December 08, 2010, 10:03 PM by Kai »
Coming: Worth the Effort: Ayden's Story & The Lumpy Duckling

Award winning author. Fiction for kids & Teens

Emeritus
Poster Plus
  • *
  • SCBWI Member
  • SCBWI PAL
  • SCBWI Region newengland
Can you let us know what kind of computer and browser you're using when you post here?  That might help us figure this out...
#19 - December 07, 2010, 06:32 PM
The Leland Sisters series: Courtship and Curses, Bewitching Season, Betraying Season (Holt BYR/Macmillan)
www.marissadoyle.com
www.nineteenteen.com

Member
Poster Plus
  • *
  • SCBWI Member
  • SCBWI Region ohiocensouth
So far no problems. I'm using and IMac and Safari.
#20 - December 07, 2010, 06:50 PM

I'm using a PC (Dell) with IE the newest IE whatever version that is..lol
#21 - December 07, 2010, 07:00 PM

Administrator
Poster Plus
  • ****
  • SCBWI Member
  • SCBWI PAL
  • SCBWI Region florida
I've been having this problem hit and miss for about three weeks.  It's not every thread, and it's not all the time.  But I get the exact same message that Stephanie pasted here.  Weird.  At first I thought I'd done something wrong and was being disciplined (since the error message says something about an administator)   Oh and for me it happens a lot when I try to do a search..same message.
 

If you ever have trouble searching for something, see if there are any apostrophes or other symbols you can take out and try to search again.  I've also found that some PMs don't go through if you post a link.
#22 - December 07, 2010, 07:16 PM

Mmmmm...braaaaains...
Member
Poster Plus
  • *
  • SCBWI Member
  • SCBWI PAL
  • SCBWI Region canadawest
Just posting again to say I'm having troubles again with the 'what did you blog about' thread. I tried a variety of ways to post, but no dice.
#23 - December 09, 2010, 08:06 AM
Visit WRITERS HELPING WRITERS for descriptive thesaurus collections to strengthen your writing, free tools & more! http://writershelpingwriters.net/

Admins and Mods Emeriti
Poster Plus
  • *
  • SCBWI Member
Oops, now it's my turn to have this problem. (If I can post this.) Mac, Safari. One of the query critique threads (Kiss Virgin). Did anyone ever figure a solution?
#24 - December 27, 2010, 07:56 PM
The Farwalker Trilogy
The Humming of Numbers
Reality Leak

www.jonisensel.com

Chief Administrator
Administrator
Poster Plus
  • ****
  • SCBWI Member
  • SCBWI PAL
  • SCBWI Region inlandnw
It seems to happen when trying to post links in messages. Try changing your link. (Adding or deleting the beginning http://www. to it and see if that works.)
#25 - December 28, 2010, 08:21 AM
Verla Kay

Blueboard Problems? Use the Contact A Moderator link in the menu at the top of the message board.

Admins and Mods Emeriti
Poster Plus
  • *
  • SCBWI Member
Nope, that's not it in this case; I wasn't even trying to post a link; it was simply feedback on a query. :)
#26 - December 28, 2010, 09:55 AM
The Farwalker Trilogy
The Humming of Numbers
Reality Leak

www.jonisensel.com

Chief Administrator
Administrator
Poster Plus
  • ****
  • SCBWI Member
  • SCBWI PAL
  • SCBWI Region inlandnw
I have a "help ticket" :help in to the "powers that be" to upgrade the board. Hopefully, once it's upgraded, these problems will cease. :crossedfingers
#27 - December 28, 2010, 11:10 AM
Verla Kay

Blueboard Problems? Use the Contact A Moderator link in the menu at the top of the message board.

KenH

Guest
OK, now I'm having this problem. Except if this goes through, then I'm just insane.
#28 - March 31, 2011, 08:27 AM

KenH

Guest
I'm insane. I'll try and repost in the other thread that forbid me before. *sigh*
#29 - March 31, 2011, 08:29 AM

KenH

Guest
Not insane. I can't post a response to this thread:

http://www.verlakay.com/boards/index.php?topic=54868.30

*uber-sigh*
#30 - March 31, 2011, 08:33 AM

Members:

0 Members and 1 Guest are viewing this topic.