SCBWI's Blueboard - A Message & Chat Board

"Show unread posts since last visit" link working properly?

Discussion started on

Member
Poster Plus
  • *
  • SCBWI Member
  • SCBWI PAL
  • SCBWI Region longislandny
Hope this is an easy one to solve. When I come on to read the message board, I log in manuallly. (That's another problem. The auto log in has an incorrect spelling of my password and won't accept the change so I have to type in my password each time. But I can live.) <g>

The other problem coming up last week or so: After I log in, I always click on the SHOW UNREAD POSTS SINCE LAST VISIT link. This normally will take me to the very first page of new unread posts.
However, for the last few days, clicking on that link takes me to the LAST page of unread posts (ie, page 3).

Again. Not the world's worst problem but.. what am I doing wrong? How did I mess up my perfect system of reading the boards?  :juggle

Thanks.
#1 - June 09, 2011, 09:03 PM
« Last Edit: June 09, 2011, 09:06 PM by WriterRoss »

Faith, Trust and Pixie Dust
Member
Poster Plus
Is the arrow by LAST POST going up or down? You may have accidentally hit that and it's showing them in reverse? If it's pointing up, click it.
#2 - June 09, 2011, 10:56 PM

Member
Poster Plus
  • *
  • SCBWI Member
  • SCBWI PAL
  • SCBWI Region longislandny
Thanks for the response, Pam. (Love the name.) <g>
As for now and as of the time of reading your response, there was only one page of new posts.
The arrow on my far right of the screen is DOWN as usual, meaning when I pull up new posts when I come to the board, they show up in reverse chronological order, meaning the newest ones are on top of the screen.

But what the problem has been that when there is more than one page/screen of new posts to catch up on, when I click on SHOW UNREAD POSTS SINCE LAST VISIT in the user box next to my WriterRoss screen name, the first page to show up will be the LAST page of new posts. I didn't realize it for a few days so I think I have been missing posts that are on the newer side. I would think there's only one new page when perhaps there were 3 screens. After a few days, something in me made made me look down and I realized I was on page 3 of the 3 new posts' screens. Eeek. Did I feel stupid.

Hope this makes sense. Is there any known bug or any way you can suggest I fix this? The UP, DOWN arrow was a great guess but that's the not problem here this time. ;>

Thanks again.

I wish this -was- my worst problem.

  :oi
#3 - June 10, 2011, 02:34 AM

Administrator
Poster Plus
  • ****
  • SCBWI Member
  • SCBWI PAL
  • SCBWI Region florida
Hi Pamela.  I checked out your look and layout preferences, and checked these two boxes for you:

Show most recent posts at the top.
Show most recent personal messages at top.

Hopefully, that will take care of the problem, and will also let you read the most recent personal messages first, too.  Let me know if it's working right now.

I hope everything is going great with you! :grouphug2
#4 - June 10, 2011, 06:55 AM

Member
Poster Plus
  • *
  • SCBWI Member
  • SCBWI PAL
  • SCBWI Region longislandny
I think you fixed it honey!
Get this woman a job at the Genius Bar!
HOW did you figure out how to do that and what would have happened to change the preferences on my end? I didn't tamper with  thing.

Vote Mindy Weiss for Class President! <ggg>

Thanks xoxox Pamela

Hi Pamela.  I checked out your look and layout preferences, and checked these two boxes for you:

Show most recent posts at the top.
Show most recent personal messages at top.

Hopefully, that will take care of the problem, and will also let you read the most recent personal messages first, too.  Let me know if it's working right now.

I hope everything is going great with you! :grouphug2
#5 - June 10, 2011, 05:56 PM
« Last Edit: June 10, 2011, 08:55 PM by WriterRoss »

Chief Administrator
Administrator
Poster Plus
  • ****
  • SCBWI Member
  • SCBWI PAL
  • SCBWI Region inlandnw
Mindy is amazing. That's why I have her chained :ballchain:  ...er... ah... I mean "placed" in here as an Administrator. :moose
#6 - June 11, 2011, 02:43 AM
Verla Kay

Blueboard Problems? Use the Contact A Moderator link in the menu at the top of the message board.

Hi all,

Now I'm having the same issue that WriterRoss was having. Nothing is appearing as unread topics. All empty as if I've read everything posted and up to date. I remembered seeing this thread the other day and did a search to get here.  I just clicked on the boxes that Mindy did for WriterRoss hoping that would help, but it still doesn't seem to be working.

Thanks for your help.
Alison
#7 - June 11, 2011, 10:56 AM
THESE THINGS COUNT! award-winning nature series Albert Whitman
TWIGS (YA)  Merit Press
www.alisonashleyformento.com

Member
Poster Plus
  • *
  • SCBWI Member
  • SCBWI PAL
  • SCBWI Region longislandny
New!
Alison: I wish I were half the genius Mindy is and I am sure she'll take care of you ASAP. I just want to say: You know me. We've written and read and laughed in the same room.
You better call me Pamela and hold the WriterRoss for something a little more fomal... like er... er... when we're both up for an Oscar and have to pretend we don't like one another!

<gggg>

-Pamela

edited to add: You know what? Call me WriterRoss if you say it with a smile. Who am I to get fussy? Hugs to Alison who Counts. {}
Mindy: Is it unusual for settings to change at random? Has this happened to others before? This is a first for me here. And p.s. to Mindy: thanks again. Change can be good but this was change I needed like a kick in the head. {}
#8 - June 12, 2011, 03:53 AM
« Last Edit: June 12, 2011, 05:12 AM by WriterRoss »

Members:

0 Members and 1 Guest are viewing this topic.