SCBWI's Blueboard - A Message & Chat Board

Using the search feature

Discussion started on

Member
Poster Plus
When I tried using the search feature (which I have used in the past with no problem) I got an Error 403: Forbidden  message.

Cindy
#1 - June 21, 2012, 08:46 PM

Administrator
Poster Plus
  • ****
  • SCBWI Member
  • SCBWI Region dakotas
Did you have punctuation marks in your query? For some reason, the forum doesn't like that. (It's annoying, I know.)
#2 - June 21, 2012, 10:26 PM

Administrator
Poster Plus
  • ****
  • SCBWI Member
  • SCBWI PAL
  • SCBWI Region florida
Cindy--were you able to make it work without punctuation?  Rose is right--I can't remember how many times an apostrophe caused me to get an error message in search before I finally trained myself to leave it out.

If you're still having trouble, PM one of us with what you're trying to search and we'll try to send you helpful links.
#3 - June 22, 2012, 07:32 AM

Member
Poster Plus
Yep- I had an apostrophe. I was looking for the thread that mentioned the book, Amos's Sweater.  So I tried Amoss Sweater- nothing found. And Amos Sweater- nothing found. Maybe it was in a thread that got purged.  Thanks for your help!
#4 - June 22, 2012, 06:55 PM


Member
Poster Plus
Yes! Thanks for finding it! My searches didn't go anywhere and I couldn't remember where I had read it- since I am all over this board. I love this place.  :)
#6 - June 23, 2012, 04:02 AM

Members:

0 Members and 1 Guest are viewing this topic.