SCBWI's Blueboard - A Message & Chat Board

trouble logging in, etc.

Discussion started on

Owl Princess
Admins and Mods Emeriti
Poster Plus
  • *
  • SCBWI Member
  • SCBWI Region canadaeast
I've had trouble today in:

- getting to Verla's board URL (clicked on my bookmarked link and couldn't get here)
- finally got here through Google
- trouble logging in (it took a looooooooong time)
- slow response when I click on something
- When I clicked on "show unread posts since last visit" it said there weren't any. Not possible. I haven't been here in days.

Everything either doesn't work or it takes forever to work.


Is it my computer or is it the board?
#1 - October 22, 2012, 07:38 AM
ANTIQUE PIANO & OTHER SOUR NOTES
http://decoowlpress.com

Barb  :owl

Website: http://barbaraetlin.com
Blog: http://owlsquill.blogspot.com

Emeritus
Poster Plus
  • *
  • SCBWI Member
  • SCBWI PAL
  • SCBWI Region newengland
I'm not having any problems nor has anyone else reported any issues with the Boards today, so I'm guessing it might be something on your end...and maybe nothing to do with you, but with your internet service.  Maybe try restarting your computer and see if that helps--if not, then it probably is your internet service.
#2 - October 22, 2012, 07:47 AM
The Leland Sisters series: Courtship and Curses, Bewitching Season, Betraying Season (Holt BYR/Macmillan)
www.marissadoyle.com
www.nineteenteen.com

Administrator
Poster Plus
  • ****
  • SCBWI Member
  • SCBWI Region dakotas
I'm not having any problems, either--but sometimes that happens to me, and it's usually my ISP that's on the blink. I hope that it clears up for you soon!!
#3 - October 22, 2012, 07:51 AM

Owl Princess
Admins and Mods Emeriti
Poster Plus
  • *
  • SCBWI Member
  • SCBWI Region canadaeast
Thanks for your answers, everyone. I was able to visit other sites today without problem or slowness.

I logged off and logged back on and now everything is working at normal speed, although I'm sure that there are more than three "unread posts since last visit."

So I guess it's solved. :-)
#4 - October 22, 2012, 08:00 AM
ANTIQUE PIANO & OTHER SOUR NOTES
http://decoowlpress.com

Barb  :owl

Website: http://barbaraetlin.com
Blog: http://owlsquill.blogspot.com

Chief Administrator
Administrator
Poster Plus
  • ****
  • SCBWI Member
  • SCBWI PAL
  • SCBWI Region inlandnw
Look at ALL unread posts. That should bring up all the ones you missed. The link for it is in the bottom right hand corner of the screen when you bring up the all unread posts since last visit link if you are on the sidebar theme.
#5 - October 22, 2012, 08:08 AM
Verla Kay

Blueboard Problems? Use the Contact A Moderator link in the menu at the top of the message board.

Administrator
Poster Plus
  • ****
  • SCBWI Member
  • SCBWI PAL
  • SCBWI Region florida
I've had to use ALL unread posts, like Verla suggested, after I clean my cache.

I'm glad everything else is working perfectly for you again. :)
#6 - October 22, 2012, 11:12 AM

I can't get into either unread posts or replies to my posts. I've had to go through my post and look at responses that way.  I tried logging in again and that didn't work.
Any help much appreciated. But I'm guess that would have to be through a PM.
Thanks.
#7 - October 27, 2012, 12:07 PM

Administrator
Poster Plus
  • ****
  • SCBWI Member
  • SCBWI PAL
  • SCBWI Region florida
I'm sorry you're having trouble reading unread posts and replies to your posts.  Do you see the arrow next to the Main Menu?  If it's facing down, click on it so it faces up.  Hopefully, that will solve the problem.
#8 - October 27, 2012, 12:18 PM

I'm sorry you're having trouble reading unread posts and replies to your posts.  Do you see the arrow next to the Main Menu?  If it's facing down, click on it so it faces up.  Hopefully, that will solve the problem.
Problem solved.  Thank you so much, Mindy.   :love5: :thankyou
I think you've probably guessed I am slightly fond of the blueboards.  I've had to tell John to remind me (shocking memory on my part), but don't worry, he doesn't the same server as me and can't get in here.  Besides, he doesn't haven't a clue what I'm talking about I am talking about most of the time.
One of the reasons why I love visiting here. :lol2
Enjoy your weekend. :hug
#9 - October 27, 2012, 12:27 PM

Administrator
Poster Plus
  • ****
  • SCBWI Member
  • SCBWI PAL
  • SCBWI Region florida
 :yay You're welcome! 

I hope you have a great weekend, too. :)
#10 - October 27, 2012, 12:33 PM

Just called out my post to john in response to your assistance. Quote: (in relation to me) "that dumb man doesn't guy doesn't know what I'm saying and I'm delighted".) He doesn't realise how right he is!
#11 - October 27, 2012, 01:44 PM

Jo Knowles

Guest
I'm having trouble too. I have been away from the boards for a bit and now am having trouble with the new format. I'm told my user name doesn't exist when I try to log in for help. Also, my profile says I'm not an SCBWi member but I am. Can anyone give me some help? Thanks!

Jo
#12 - November 05, 2012, 04:01 PM


Member
Poster Plus
  • *
  • SCBWI Member
  • SCBWI Region wpa
Please help! I've been away since before the merger, so I'm a bit lost here.

I believe I have the same email and password for both SCBWI and Blue Board. At least, I'm pretty sure--but I don't see where to verify my password on the Blue Board, and my computer remembers it automatically.

I've also refreshed the Home board. But I continue to see only one SCBWI Members Only board.

#14 - December 27, 2013, 05:57 AM

Emeritus
Poster Plus
  • *
  • SCBWI Member
  • SCBWI Region newengland
As soon as an Admin is on-line they'll look into this for you, Susan!  :sun
#15 - December 27, 2013, 06:10 AM

Dionna

Guest
Hi Susan! Have you tried deleting your browser history then logging back in to both sites using the same password?
#16 - December 27, 2013, 06:53 AM

Member
Poster Plus
  • *
  • SCBWI Member
  • SCBWI Region wpa
Thanks to all for the quick responses!


I don't quite know what you mean by deleting the browser history, but as soon as the Dear Boy gets in I will have him interpret that and help me do it, and try again. 
#17 - December 27, 2013, 07:16 AM

Admins and Mods Emeriti
Poster Plus
Please help! I've been away since before the merger, so I'm a bit lost here.

I believe I have the same email and password for both SCBWI and Blue Board. At least, I'm pretty sure--but I don't see where to verify my password on the Blue Board, and my computer remembers it automatically.

I've also refreshed the Home board. But I continue to see only one SCBWI Members Only board.


Susan, Verla has a message on the top right of the message board.
Are you a member of SCBWI?
If you see just one SCBWI Only board, log out of this board AND the SCBWI site, then log back onto the SCBWI site. Once logged in there, come here via the link in the Resource Library menu and you should be automatically logged onto this board and see many SCBWI Only boards. WARNING! This only works if you have the same password and email in your profiles on both SCBWI's site and this message board!

Let us know if this works. 
#18 - December 27, 2013, 07:58 AM
PAINLESS (Albert Whitman 2015)
BLOOD BROTHERS (Delacorte 2007)

Members:

0 Members and 1 Guest are viewing this topic.