SCBWI's Blueboard - A Message & Chat Board

Can't see most of the emoticons

Discussion started on

Member.
Poster Plus
  • *
  • SCBWI Member
  • SCBWI PAL
  • SCBWI Region minnesota
I hope this is the right place to post this...

Anyways, I can't see most of the emoticons in the messages. A few are showing up as they're supposed to, but the majority just show up as a black box with an x in it along with a one or two-word description of the emoticon, such as "hammer fight" or "Trench Guy".

Does anyone know why this would be, and how I could fix it?
#1 - October 16, 2013, 09:14 AM
"No furniture is so charming as books."
--Sydney Smith

http://saramatson.com/

Emeritus
Poster Plus
  • *
  • SCBWI Member
  • SCBWI PAL
  • SCBWI Region newengland
Has it always happened, or is this new? If it's something that just happens occasionally, it might be something to do with your server being overloaded.
#2 - October 16, 2013, 03:34 PM
The Leland Sisters series: Courtship and Curses, Bewitching Season, Betraying Season (Holt BYR/Macmillan)
www.marissadoyle.com
www.nineteenteen.com

Member.
Poster Plus
  • *
  • SCBWI Member
  • SCBWI PAL
  • SCBWI Region minnesota
I first noticed it maybe a month ago. I just haven't done anything about it, because I kept hoping it would fix itself. :)
#3 - October 16, 2013, 07:16 PM
"No furniture is so charming as books."
--Sydney Smith

http://saramatson.com/

Chief Administrator
Administrator
Poster Plus
  • ****
  • SCBWI Member
  • SCBWI PAL
  • SCBWI Region inlandnw
I has to be some setting in your computer or in your browser, Sara. No one else is having a problem with them. Do you have a techie friend that can help you figure it out? I hope so....
#4 - October 16, 2013, 10:03 PM
Verla Kay

Blueboard Problems? Use the Contact A Moderator link in the menu at the top of the message board.

Administrator
Poster Plus
  • ****
  • SCBWI Member
  • SCBWI PAL
  • SCBWI Region florida
Have you tried cleaning out your cache? That usually helps me. Sometimes a hard reboot does wonders, too. You could also check to make sure you have the most current version of your browser, or try another browser to see if it works better. 

 :goodluck I hope you're able to see them soon!
#5 - October 16, 2013, 10:34 PM

Member.
Poster Plus
  • *
  • SCBWI Member
  • SCBWI PAL
  • SCBWI Region minnesota
Thanks for the responses. I do have a techie husband, Verla, so I'll ask him. ;) I'll try what you suggested, too, Mindy. Thanks!
#6 - October 17, 2013, 07:48 AM
"No furniture is so charming as books."
--Sydney Smith

http://saramatson.com/

Administrator
Poster Plus
  • ****
  • SCBWI Member
  • SCBWI PAL
  • SCBWI Region wisconsin
Also, Sara, you could check your profile setting (Modify Profile/Look & Layout/Current Smiley Set) and change the smiley setting to No Smileys. Then log out, reboot your computer, log in again, and choose the default smiley set.

Also check the Quick Reply setting, second from the bottom, same page. Mine's set for Show, on by default, which means I don't see the smileys unless I reply by the Reply button below the most recent post. Otherwise I just knock out carefully compose my reply in the Quick Reply box and don't have to wait for the smileys to load.

#7 - October 17, 2013, 11:40 AM
« Last Edit: October 17, 2013, 06:44 PM by AnneB »

Member.
Poster Plus
  • *
  • SCBWI Member
  • SCBWI PAL
  • SCBWI Region minnesota
AnneB, you are my hero! That was it--I didn't even have to log out or reboot. On checking the modify profile/look and layout/current smiley set, I found that it was set to "Cat in the Hat." Don't know why, as I've never fiddled with it before. In any case, the problem is solved! Now that I can see it, I'm awarding you a  :cupcake!
#8 - October 17, 2013, 06:29 PM
"No furniture is so charming as books."
--Sydney Smith

http://saramatson.com/

Chief Administrator
Administrator
Poster Plus
  • ****
  • SCBWI Member
  • SCBWI PAL
  • SCBWI Region inlandnw
Oh, :yay Sara! Anne, you are a GENIUS! I never even THOUGHT about that as a possible solution!
#9 - October 17, 2013, 06:31 PM
Verla Kay

Blueboard Problems? Use the Contact A Moderator link in the menu at the top of the message board.

Administrator
Poster Plus
  • ****
  • SCBWI Member
  • SCBWI PAL
  • SCBWI Region wisconsin
 :cupcake  mmmmmmmmmmmmmmmm
#10 - October 17, 2013, 06:43 PM

Members:

0 Members and 1 Guest are viewing this topic.