SCBWI's Blueboard - A Message & Chat Board

How do you turn off Track changes

Discussion started on

Poster Plus
  • ***
  • SCBWI Member
  • SCBWI Region epa
I recently got tracked changes for a critique for my manuscript in Word. So I accepted the changes and I don't know how to turn off the comments when I save the document again. When I reopen the document, I see the changes I accepted were accepted like as if I wrote it that way, but I still see words highlighted and the person's comments. How do I turn these highlighted portions and comments off? Thanks so much!  :sad cry
#1 - December 11, 2018, 02:22 PM

Reader, reader, reader...
Administrator
Poster Plus
  • ****
  • SCBWI Member
  • SCBWI Region rmc
You should be able to go into 'view' and turn off the track changes (or hide them).
#2 - December 11, 2018, 05:34 PM
Robin
Unspun: A Collection of Tattered Fairy Tales: https://www.amazon.com/dp/B07BSR6CPJ/
Website: www.robinprehn3r.com

Poster Plus
  • ***
  • SCBWI Member
  • SCBWI Region epa
I saw something about locking the changes. But when I reopen the document I still see all of the comments.
#3 - December 11, 2018, 05:49 PM

Global Moderator
Poster Plus
  • ***
  • SCBWI Member
  • SCBWI PAL
  • SCBWI Region longislandny
You have to click on each comment and delete it. Or right click and click delete comment. If the highlighting doesn't disappear, you can use the Word settings to change the background color to No Color or delete the highlighting separately. It should just disappear, but I have seen issues with this. I hope this helps.

If that doesn't work, it may be that the comments are being hidden rather than removed. Try a Google search for Removing hidden comments. By the way, comments aren't part of Track Changes. They can be added without that feature turned on.

Good luck.
#4 - December 11, 2018, 06:21 PM
Website: http://www.debbievilardi.com/
Twitter: @dvilardi1

Global Moderator
Poster Plus
  • ***
  • SCBWI Member
  • SCBWI Region canadaeast
On the review tab, look at Show Markup by the Track Changes button. Simply uncheck comments.
#5 - December 11, 2018, 06:23 PM

Poster Plus
  • ***
  • SCBWI Member
  • SCBWI Region epa
Hi David, I unchecked the comments and they disappeared and I saved the document again. Then I sent myself the document by email and when I open it, I see the comments.

I think there's a way to turn off track changes but I'm not sure how. Does anyone know?
#6 - December 12, 2018, 08:04 AM

Administrator
Poster Plus
  • ****
  • SCBWI Member
  • SCBWI PAL
  • SCBWI Region wisconsin
If it's just for your benefit, you can probably go to the ribbon and change the version you're viewing. See attached screenshot --  select  Final from the Track Changes menu and under the Show Comments drop-down  menu right below, uncheck everything. Note: screenshot is of Office for Mac 2011; if you're on a PC or a later version for Mac, things might look different. 

If you want to send the ms to somebody else, you might have to go through the rigamarole of stripping out all the formatting and reformatting for double-spacing, etc. Basically, you copy the whole document to a text editor set for plain text only  (TextEdit in Mac, it used to be Notepad on a PC but that might have changed). Then you copy THAT back to Word and do the double-spacing, etc.

But don't do that just yet because somebody more tech-savvy than I might post with an easier way!
#7 - December 12, 2018, 08:36 AM
« Last Edit: December 12, 2018, 08:47 AM by AnneB »

Poster Plus
  • ***
  • SCBWI Member
  • SCBWI Region epa
I tried marking the document as Final and that doesn't help either. I'm using Windows 10.
#8 - December 12, 2018, 08:56 AM

Member
Poster Plus
  • *
  • SCBWI Member
  • SCBWI PAL
  • SCBWI Region newjersey
One of the choices under review/changes (it might be slightly different for a mac) is to accept all changes, assuming that's what you want to do. That will get rid of them all.  As far as comments, you have to go one by one and delete them.
#9 - December 12, 2018, 08:58 AM
Laurie Wallmark
lauriewallmark.com
Hedy Lamarr's Double Life
Grace Hopper: Queen of Computer Code
Ada Byron Lovelace and the Thinking Machin

Poster Plus
  • ***
  • SCBWI Member
  • SCBWI Region epa
Thanks but that's going to be very time consuming to delete all of the comments in a 200 page manuscript. If anyone else has any advice, I would appreciate it.
#10 - December 12, 2018, 09:10 AM

Global Moderator
Poster Plus
  • ***
  • SCBWI Member
  • SCBWI Region canadaeast
Sorry, I originally thought you wanted to hide the comments, anyway

I found the answer here: https://cybertext.wordpress.com/2011/12/01/word-delete-all-comments-at-once/

Beside New Comment, simply click the little down arrow under Delete and select Delete All Comments in Document
#11 - December 12, 2018, 10:57 AM

Reader, reader, reader...
Administrator
Poster Plus
  • ****
  • SCBWI Member
  • SCBWI Region rmc
Beside New Comment, simply click the little down arrow under Delete and select Delete All Comments in Document
I've used this before (though it was on an old version of Word), and it worked.
#12 - December 12, 2018, 11:19 AM
Robin
Unspun: A Collection of Tattered Fairy Tales: https://www.amazon.com/dp/B07BSR6CPJ/
Website: www.robinprehn3r.com

Administrator
Poster Plus
  • ****
  • SCBWI Member
  • SCBWI PAL
  • SCBWI Region wisconsin
A Word user since 1994 thanks  David  (posting for a friend :whistle ).
#13 - December 12, 2018, 12:15 PM

Chief Administrator
Administrator
Poster Plus
  • ****
  • SCBWI Member
  • SCBWI PAL
  • SCBWI Region inlandnw
And THIS is exactly why I've always run as fast as possible from using Track Changes in Word! I never could figure out how to view my manuscripts without seeing highlighting and comments once I used that feature.
#14 - December 12, 2018, 01:11 PM
Verla Kay

Blueboard Problems? Use the Contact A Moderator link in the menu at the top of the message board.

Poster Plus
  • ***
  • SCBWI Member
  • SCBWI Region epa
It worked! Wonderful! Thanks so much, David and everyone else who helped. So now that I had accepted all of the changes and deleted all of the comments from the Delete option, the document looks normal now as if I wrote it this way. So I did send it to myself and reopened and it looks normal. I just want to verify something. If I send this to someone now that I accepted the changes and deleted all of the comments, has this now officially turned off the track changes?  I just want to make sure  there isn't a way the person who received the document can click some button and see all of the line-edits.
#15 - December 12, 2018, 01:36 PM

Global Moderator
Poster Plus
  • ***
  • SCBWI Member
  • SCBWI Region canadaeast
If you used
 'Accept All Changes in Document' under the Accept button for Track Changes,
'Delete All Comments in Document' under the Delete button for Comments,
 and then saved the document, all those notes are gone. Another reader will not be able to see them.
#16 - December 12, 2018, 03:48 PM

Poster Plus
  • ***
  • SCBWI Member
  • SCBWI Region epa
Ok, great! Thanks David!
#17 - December 12, 2018, 04:51 PM

Global Moderator
Poster Plus
  • ***
  • SCBWI Member
  • SCBWI PAL
  • SCBWI Region longislandny
If you want to be sure track Changes is off, delete a character. If it just disappears, it's off. If not, use the Undo button or reject the change. Then go to Tools, Track Changes and click on the words. That should turn them off. Try your experiment again. Deleting the comments and accepting the changes has nothing to do with the feature being on as far as I know.

 
#18 - December 12, 2018, 08:39 PM
Website: http://www.debbievilardi.com/
Twitter: @dvilardi1

Poster Plus
  • ***
  • SCBWI Member
  • SCBWI Region epa
I see what you mean, Debbie. I just tried reopening the file where I deleted the comments and changed some text and then it got highlighted. I tried accepting it and saving again. It seemed to stop tracking the changes now. But it still seems confusing how to officially turn them off.
#19 - December 13, 2018, 08:40 AM

Global Moderator
Poster Plus
  • ***
  • SCBWI Member
  • SCBWI PAL
  • SCBWI Region longislandny
Unfortunately, the steps vary by the version of Word you have. I actually love Track Changes for editing work, but I often copy the edits on my own work to my original file instead of accepting them. This way I still have them if I decide I don't like the change, and I can see why it was made to see if I have a better solution (from my perspective) to the original issue. This is also what I do with critiques on paper copies.
#20 - December 13, 2018, 08:48 PM
Website: http://www.debbievilardi.com/
Twitter: @dvilardi1

Administrator
Poster Plus
  • ****
  • SCBWI Member
  • SCBWI PAL
  • SCBWI Region florida
Yay that your manuscript looks normal now! I love having so many helpful, tech savvy members on the Blueboard.  :grin3

I usually critique using Track Changes and most of my critique groups/buddies use it--but I'm like Debbie and make any changes on my own file vs. the marked up version.

I customized the ribbon on the top of Word, and have Track Changes on there. It makes it easy to see if the feature is on (and quicker to use when I need it).

Fingers crossed that this issue will be fixed whenever you send your manuscript!
#21 - December 13, 2018, 11:04 PM

Poster Plus
  • ***
  • SCBWI Member
  • SCBWI Region epa
Thanks Debbie and Mindy! Using the original file to add the changes sounds good.
#22 - December 14, 2018, 06:18 AM

Members:

0 Members and 1 Guest are viewing this topic.